FreeBSD: PostProcess script terminated with unknown status

Get help, report and discuss bugs.

Re: FreeBSD: PostProcess script terminated with unknown status

Postby cisac24 » 24 Mar 2013, 13:54

I can confirm that when using FreeBSD(Jail of my FreeNAS) 64bit that the configure option above allowed me to start seeing successfully post progress statuses :)
cisac24
 
Posts: 5
Joined: 19 Mar 2013, 14:52

Re: FreeBSD: PostProcess script terminated with unknown status

Postby lboregard » 31 Mar 2013, 01:55

it's working for me as well, after the config paramater under freebsd 9.1 64 bit

my complete command was

./config --enable-parcheck --disable-libpar2-bugfixes-check --with-tlslib=OpenSSL --enable-sigchld-handler
lboregard
 
Posts: 13
Joined: 13 May 2012, 20:08

Re: FreeBSD: PostProcess script terminated with unknown stat

Postby nico-r » 12 Jun 2013, 16:24

Hi

even with the 10.2 version, I need to compile it with --enable-sigchld-handler (and add --with-openssl-includes=/usr/include/openssl --with-openssl-libraries=/usr/lib/openssl to allow configure to detect base openssl headers and lib)
nico-r
 
Posts: 1
Joined: 12 Jun 2013, 09:10

Re: FreeBSD: PostProcess script terminated with unknown stat

Postby hugbug » 18 Jun 2013, 20:04

Can you please test with r712? --enable-sigchld-handler shouldn't be necessary anymore on 64-Bit BSD. But instead --disable-sigchld-handler is needed on 32-Bit BSD :roll:. I guess 64-Bit has more priority for BSD now.
hugbug
Developer & Admin
 
Posts: 2732
Joined: 09 Sep 2008, 11:58
Location: Germany (NRW)

Previous

Return to Support



Who is online

Users browsing this forum: No registered users and 3 guests

cron